EnterpriseVault Discovery Accelerator(DA) Searches Hang/Failing

Hi Readers,

We have recently faced one issue which got some light as our DA team was not able to search effectively. Searches were either failing or getting stuck, only workaround was to reset the services of Enterprise Vault Journal servers. It was getting worse day by day.

On research & after logging call with Symantec , finally root cause was found:

On 10 August 2015, Microsoft released KB3076895, a critical security update for Windows operating systems. The changes made by this update address a vulnerability in MS Windows operating systems.  This update has been found to impact IIS, ASP and .NET functionality for numerous software applications. 

Reference: https://support.symantec.com/en_US/article.TECH232439.html

Microsoft has released the FIX KB3092627 but unfortunately it is only released for windows 7 & windows server 2008 R2, we are facing issues on server 2008 std edition.

Only solution for windows server 2008 as of now is to uninstall the KB3076895 article from whole EnterpriseVault environment till MS releases the fix.. ( This is what we have done to resolve the issue).

Regards

Sukhija Vikas

http://msexchange.me

 

Advertisements

One thought on “EnterpriseVault Discovery Accelerator(DA) Searches Hang/Failing

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s